Evasi0n iOS 7.1 Untethered Jailbreak For The iPhone 5, 5S & 5C Already Under Development?

The iOS 7.1 jailbreak has been launched for certain versions of the Apple iPhone, but it doesn’t work on all of them.

A video shows the Apple iPhone 4 jailbroken and this is running on iOS 7.1. The video was shown off on Twitter and it came from @wincom.

The iOS 7.1 jailbreak is for the older versions of the iPhone, so it should include the iPhone 4, the iPod Touch 4th gen and the first gen iPad.

Newer versions of the Apple iPhone are said to be harder to jailbreak and this is down to the security measures of Apple on the latest iOS.

The Apple iPhone 5S and 5C come packed with security issues, which has meant that the jailbreakers have had issues when trying to jailbreak iOS 7.1.

The Evad3rs have been very quiet about the subject of iOS 7.1 jailbreak from wincom, maybe this means that they have been working on the jailbreak for the iPhone 5S, 5 and iPhone 4S.

iOS 7 came out in September of last year and things didn’t go smoothly at first. Owners complained about error messages when they were trying to download the software as the servers of Apple could not keep up with the amount of owners who were trying to download it.

The Evad3rs followed up with the jailbreak for iOS 7 in December, but it seems that the jailbreak for iOS 7.1 is going to be a lot harder.

We will be happy to hear your thoughts

      Leave a reply

      MOTORING CRUNCH
      Logo
      DMCA.com Protection Status